I have Adobe Audition 3 on my laptop, which i mostly use for editing purposes and my backup system.

However, i'm traveling at end of April so just got a cool USB mic to check out.

It records, however the Adobe is still recording the internal fan... how do i get it to stop that?

Views: 296

Reply to This

Replies to This Discussion

Hi Moe,

 

Its been a busy spring for me outside of VO things, so i only saw this question now. I use

Adobe Audition on my laptop.

 

I use AA 1.5 so Im not as familar w 3.0 though I've used it.

 

Please forgive me if i ask basic questions but its something that i thought of when i read your question.

 

You are getting audio from the USB mic correct? And not the bult in laptop mic?

In Adobe Audition 1.5 (3.0 will be similar-I think)  go into the top menu tab in edit view called OPTIONS.

 

On the dialog box list that opens up you should have DEVICE PROPERTIES.

Click on that and you should get a multi tab dialog box. CLICK ON "WAVE IN"

There will be a rectangular  box with a dropdown menu at the top.

It will probably say the name of your regular computer sound card .

If you click the dropdown menu arrow... you see you USB mic name.

choose that name. Theres a little check box towards the right that says "use this device in edit view."

Click it so a check mark appears. If you want to record from your laptop built in mic. repeat the above,

but this time in the dropdown menu choose the computer sound card.... again all this is under the WAVE IN TAB as before.

 Choose "use this device in edit view"...and you should be back to your computer mic or mic input.

 

IF you are only asking about picking up the computer fan the only thingIi do is move the mic far away from the computer,

 

I dont have a studio w sound proofing.

 

I hope this helps!

 

feel free to ask any questions,

 

Jeff

 

 

RSS

© 2018   Created by VU - Founder - Zurek.   Powered by

Badges  |  Report an Issue  |  Terms of Service